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						WARSZTATY
					
				

			

			
				
					
						szlakiem
					
					
						czyli jak pokolorować ołówkowy szkic
					
				

			

			
				
					
						Jako dziecko uwielbiałem czytać komiksy. To co mnie w nich fascynowało to bogactwo barw. Fascynacja ta prze-
					
				

				
					
						trwała do dziś, jednak nie wystarczyło mi już bycie tylko biernym obserwatorem. Sam postanowiłem spróbować 
					
				

				
					
						swoich sił jako kolorysta. Poniższy poradnik pozwoli poczynić wam pierwsze kroki w kolorowaniu szkiców oraz bę-
					
				

				
					
						dzie niejako wstępem do zagadnienia, jakim jest światłocień. Będzie to przydatną umiejętnością w przyszłości.
					
				

			

			
				
					
						przygotowanie szkicu
					
				

				
					
						Pierwszym krokiem w kolorowaniu będzie przygotowanie szkicu. Ma 
					
				

				
					
						to bardzo duże znaczenie w dalszym etapie prac i od tego będzie za-
					
				

				
					
						leżał efekt końcowy. Do tego ćwiczenia posłużyłem się pracą Randy’ego 
					
				

				
					
						Kintz’a (dostępna na jego stronie 
						http://rantz.deviantart.com/gallery
						). 
					
				

				
					
						Niestety, szkic wyjściowy wymaga trochę pracy zanim zaczniemy na-
					
				

				
					
						kładać kolory.W zależności od tego, jaką pracą dysponujemy, operacje na 
					
				

				
					
						warstwach mogą się różnić od tych, których użyjemy w tym szkicu.
					
				

			

			
				
					
						dobór koloru
					
				

				
					
						Dobranie odpowiedniej kolorystyki jest kluczowym elementem, nie 
					
				

				
					
						należy jednak przesadzać z paletą barw, gdyż co za dużo, to niezdro-
					
				

				
					
						wo. Dobrze jest już na początku wybrać odpowiednie kolory. W tym porad-
					
				

				
					
						niku użyte zostały następujące barwy dla kobiety: skóra (jasny odcień): 
					
				

				
					
						#FFC49A, skóra (ciemny odcień): #AE7E5B, włosy: #C1323C, top/bluzka: 
					
				

				
					
						#716738, spodnie: #633617, buty: #9B7F6B
					
				

			

			
				
					
						wzmocnienie konturu
					
				

				
					
						Powiększamy pracę o 50% (
						Image>Image size
						), gdyż pierwotny roz-
					
				

				
					
						miar jest trochę za mały. Operacja ta wpłynęła na jakość obrazka, dla-
					
				

				
					
						tego musimy poprawić linie. Do tego celu używamy narzędzia 
						Pen Tool
						, 
					
				

				
					
						(operację tą wykonujemy na nowej warstwie (
						Layer>New>Layer
						). Z usta-
					
				

				
					
						wieniami takimi jak na obrazku, dokładnie obrysowujemy postać i te ele-
					
				

				
					
						menty, które ułatwią nam późniejszą pracę. Następnie klikamy prawym 
					
				

				
					
						przyciskiem myszy na naszą ścieżkę i wybieramy 
						Stroke Path
						 (wchodzi-
					
				

				
					
						my w 
						Window>Brushes
						, zmieniamy rozmiar pędzelka na 
						1px
						). 
					
				

				
					
						Ukrywamy ścieżkę (View >Show >Target path).
					
				

			

			
				
					
						nakładanie koloru
					
				

				
					
						Zmniejszamy 
						Opacity 
						warstwy ze szkicem o około 50% (warstwa z kon-
					
				

				
					
						turem pozostaje bez zmian). Pozwoli nam to skupić się na kolorach. Na 
					
				

				
					
						nowej warstwie (
						Layer>New>Layer
						) z 
						Blending mode
						 ustawionym na 
						Mul-
					
				

				
					
						tiply
						 nakładamy kolor przy użyciu narzędzia 
						Brush Tool
						  starając się nie wy-
					
				

				
					
						chodzić poza krawędzie obrysu. Jeśli już nam się to zdarzy, zbędny kolor 
					
				

				
					
						usuwamy narzędziem 
						Eraser Tool
						. Tworzymy na nowej warstwie paletę ko-
					
				

				
					
						lorów podstawowych z której będziemy korzystać podczas kolorowania po-
					
				

				
					
						szczególnych elementów. Dobrze jest także każdy element umieszczać na 
					
				

				
					
						oddzielnej warstwie, żeby uniknąć mieszania się kolorów.
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						WARSZTATY
					
				

			

			
				
					
						0
						5
					
				

			

			
				
					
						cieniowanie skóry – etap pierwszy
					
				

				
					
						Tworzymy nową warstwę (
						Layer>New>Layer
						) z atrybutem 
						Multiply
						 
					
				

				
					
						i przy użyciu narzędzia 
						Brush Tool
						 nakładamy ciemniejszy odcień na-
					
				

				
					
						szych bazowych kolorów w miejscach, na które będzie padał cień. Czę-
					
				

				
					
						sto jednak nakładanie koloru bazowego na nowej warstwie 
						Multiply
						 po-
					
				

				
					
						woduje, że jest on zbyt mocny, dlatego na tym etapie prac wskazane bę-
					
				

				
					
						dzie zmniejszanie wartości 
						Opacity
						 poszczególnych warstw, żeby cie-
					
				

				
					
						nie nie były zbyt intensywne. Samo nałożenie kolorów jest połową suk-
					
				

				
					
						cesu, teraz cienie należy wygładzić przy pomocy narzędzia 
						Smudge To-
					
				

				
					
						ol.
						 Patrz wskazówka.
					
				

			

			
				
					
						cieniowanie włosów – etap drugi
					
				

				
					
						Na rysunku umieściłem strzałki pomocnicze, które wskazują ruch 
					
				

				
					
						pociągnięć smug zarówno dla koloru ciemnego, jak i jasnego. Nale-
					
				

				
					
						ży przy tym pamiętać, że rozmywanie wykonuje się od nasady włosów 
					
				

				
					
						po końcówki, nigdy na odwrót. Często trudno jest uzyskać odpowiednio 
					
				

				
					
						gładkie łuki, dlatego czynność rozmywania koloru należy powtórzyć.
					
				

			

			
				
					
						0
						6
					
				

			

			
				
					
						cieniowanie skóry – etap drugi
					
				

				
					
						Teraz należy nasz obrazek wzmocnić efektami światła. Posłuży nam 
					
				

				
					
						do tego narzędzie 
						Brush Tool,
						 którym będziemy rozprowadzali kolor 
					
				

				
					
						biały w miejscach, na które pada światło. Tworzymy nową warstwę z atry-
					
				

				
					
						butem 
						Color Dodge
						 i nakładamy kolor. Kolejnym krokiem będzie zmniej-
					
				

				
					
						szenie wartości 
						Fill
						, co znacznie ułatwi nam wygładzanie koloru. Przy 
					
				

				
					
						użyciu 
						Smudge Tool
						 rozprowadzamy kolor uzyskując łagodne przejścia. 
					
				

				
					
						Jeśli efekt jest mało zadowalający czynność powtarzamy na kolejno two-
					
				

				
					
						rzonych warstwach.
					
				

			

			
				
					
						cieniowanie topu 
					
				

				
					
						Obieramy obszary zaciemnione i na nowej warstwie (
						Blending mo-
					
				

				
					
						de: Multiply
						) nakładamy kolor bazowy bluzki i rozmywamy narzę-
					
				

				
					
						dziem 
						Smudge
						. W przypadku światła sytuacja jest podobna, z tą różni-
					
				

				
					
						cą, że warstwa jest z atrybutem 
						Color Dodge
						, a nakładany kolor jest biały. 
					
				

				
					
						Należy użyć pędzelka większych rozmiarów, żeby uzyskać efekt kulisto-
					
				

				
					
						ści stanika jednym kliknięciem myszki. Ostatnim etapem jest padające 
					
				

				
					
						światło od spodu, które uzyskujemy poprzez delikatny kolor biały, dla-
					
				

				
					
						tego oświetlenie tego obszaru uzyskane zostało przez użycie warstwy 
					
				

				
					
						z ustawionym
						 Blending mode
						 na 
						Normal
						.
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						7
					
				

			

			
				
					
						cieniowanie włosów – etap pierwszy
					
				

				
					
						W przypadku cieniowania włosów narzędziem
						 Smudge 
						(s
						ize 9, Hard-
					
				

				
					
						ness: 0
						) wartość 
						Strength
						 powinna wynosić około 75%, czyli mniej 
					
				

				
					
						więcej tyle, aby jednym pociągnięciem pozostawić po sobie długą smu-
					
				

				
					
						gę koloru imitującą kosmyki włosów. Z ustawieniami narzędzia 
						Smudge
						 
					
				

				
					
						jak powyżej cieniowany kolor powinien się tak właśnie rozmywać. Nakła-
					
				

				
					
						damy na nowej warstwie (
						Blend mode: Overlay, Opacity: 79%, Fill: 100%
						) 
					
				

				
					
						narzędziem 
						Paint Brush
						 kolor biały w poprzek włosów, wybieramy 
						Smud-
					
				

				
					
						ge Tool
						 i rozmywamy w kierunku pionowym. Jeśli połysk jest zbyt inten-
					
				

				
					
						sywny wówczas można zmniejszyć wartość 
						Opacity
						.
					
				

			

			
				
					
						cieniowanie spodni
					
				

				
					
						W przypadku spodni ważne jest, aby uzyskać efekt zagięć na mate-
					
				

				
					
						riale. Zaczynamy od nakładania cieni. Na nowej warstwie (
						Blending 
					
				

				
					
						Mode: Multiply
						) kolorem bazowym spodni (#633617) rozprowadzamy za-
					
				

				
					
						ciemnienia. Rozmywamy je przy pomocy 
						Smudge Tool
						 w kierunku, który 
					
				

				
					
						wskazują strzałki. Zmniejszamy 
						Opacity
						 warstwy jeśli cienie są zbyt in-
					
				

				
					
						tensywne.Tworzymy nową warstwę (
						Blending
						 
						mode
						: 
						Color
						 
						Dodge
						) i po-
					
				

				
					
						stępujemy analogicznie jak w przypadku nakładania cieni, z tą różnicą, 
					
				

				
					
						że kolorem bazowym będzie biały.
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						komiksowym szlakiem
					
				

			

			
				
					
						czyli jak pokolorować ołówkowy szkic
					
				

			

			
				
					
						spodnie – detale, etap pierwszy
					
				

				
					
						Na nowej warstwie, używając 
						Pen
						 
						Tool
						 rysujemy linię o kolorze jasne-
					
				

				
					
						go brązu (#F2C79C). W 
						Window>Brushes
						 wybieramy rozmiar pędzel-
					
				

				
					
						ka równy 
						3px
						. Klikamy prawym przyciskiem myszy na ścieżkę i wybiera-
					
				

				
					
						my 
						Stroke Path
						, a następnie 
						Delete Path
						. Wybieramy 
						Polygonal
						 
						Lasso
					
				

				
					
						Tool
						 (
						Feather
						: 
						0 px, Anti-alias: on
						) i przy wciśniętym klawiszu [
						Shift
						] za-
					
				

				
					
						znaczamy obszary, które chcemy usunąć (staramy się uzyskać równe 
					
				

				
					
						odstępy). Gdy już mamy zaznaczone obszary wciskamy klawisz [
						Dele-
					
				

				
					
						te
						], a następnie prawym przyciskiem myszy 
						Delete path.
					
				

			

			
				
					
						podeszwa – etap drugi
					
				

				
					
						Tworzymy nową warstwę (
						Blending mode: Multiply, Opacity:
						 100%, 
					
				

				
					
						Fill
						: 100%). Obrysowujemy podeszwę narzędziem 
						Polygonal
						 
						Lasso
						 
					
				

				
					
						Tool
						. Wypełniamy zaznaczenie narzędziem 
						Gradient
						 
						Tool
						 (kolor #A08673 
					
				

				
					
						wchodzący w przezroczystość) w taki sposób, aby kolor brązowy zani-
					
				

				
					
						kał z dołu do góry.
					
				

			

			
				
					
						spodnie – detale, etap drugi
					
				

				
					
						Teraz nie pozostaje już nic innego jak przy pomocy świateł i cieni uzy-
					
				

				
					
						skać efekt wypukłości w miejscach, gdzie sznurek jest schowany. 
					
				

				
					
						Postępujemy tak samo jak w przypadku cieniowania innych elementów. 
					
				

				
					
						Należy wzmocnić miejsca, w których sznurek chowa się pod materiał. 
					
				

				
					
						Tworzymy nową warstwę, (
						Blending
						 
						mode
						: 
						Luminosity
						), na której kolo-
					
				

				
					
						rem czarnym zaznaczamy obszary, w których sznurek pojawia się i cho-
					
				

				
					
						wa w materiał. Korzystamy ze 
						Smudge
						 
						Tool
						 do rozmycia obszarów. Jeśli 
					
				

				
					
						cień jest zbyt intensywny wówczas zmniejszamy 
						Opacity
						 warstwy.
					
				

			

			
				
					
						podeszwa – etap trzeci
					
				

				
					
						Tworzymy nową warstwę (
						Blending mode: Multiply
						) i kolorem butów 
					
				

				
					
						(#9B7F6B) nakładamy kolejną warstwę cienia. Rozmywamy narzę-
					
				

				
					
						dziem 
						Smudge
						. Na nowej warstwie (
						Blending
						 
						mode
						: 
						Multiply
						) nakłada-
					
				

				
					
						my kolorem bazowym drobne zaciemnienia między ząbkami podeszwy 
					
				

				
					
						i pęknięcia na podeszwie. Dodajemy padające światło na ząbkach i w dol-
					
				

				
					
						nej części podeszwy oraz poprawiamy pęknięcia kolorem białym. Uzy-
					
				

				
					
						skamy to tworząc warstwę z 
						Blending
						 
						mode
						: 
						Luminosity
						 i malując ele-
					
				

				
					
						menty białym kolorem (możemy to zrobić zarówno 
						Brush
						 
						Tool’em
						, jak 
					
				

				
					
						i 
						Line
						 
						Tool’em
						) rozmywać używając 
						Smudge
						.
					
				

			

			
				
					
						podeszwa – etap pierwszy
					
				

				
					
						W tym etapie skupimy się tylko na kolorowaniu podeszwy. Pierw-
					
				

				
					
						szym krokiem będzie jej ubrudzenie. Przechodzimy do warstwy z ba-
					
				

				
					
						zowym kolorem buta. Wybieramy 
						Burn
						 
						Tool
						 o rozmiarze 
						1 px
						 i brudzimy 
					
				

				
					
						podeszwę wykonując pociągnięcia w różnych kierunkach.Na nowej war-
					
				

				
					
						stwie (
						Blending
						 
						mode
						: 
						Luminosity
						, 
						Opacity
						: 37% 
						Fill
						: 100%) nakładamy 
					
				

				
					
						teksturę dla podeszwy. Wyostrzamy dla uzyskania lepszej wyrazistości 
					
				

				
					
						(
						Filter>Sharpen>Sharpen
						).
					
				

			

			
				
					
						podkład
					
				

				
					
						Tworzymy nową warstwę o nazwie podkład. Przechodzimy do 
						View>
					
				

				
					
						Show>Target path.
						 Dzięki temu pojawi się nasza ukryta wcześniej 
					
				

				
					
						ścieżka. Klikając prawym przyciskiem myszy wybieramy 
						Fill Path
						 (musi-
					
				

				
					
						my upewnić się, że ścieżka zostanie wypełniona kolorem białym). Prze-
					
				

				
					
						suwamy warstwę na sam dół. Usuwamy ścieżkę (klikamy prawym przy-
					
				

				
					
						ciskiem myszy na ścieżkę i wybieramy 
						Delete path
						).
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						WARSZTATY
					
				

			

			
				
					
						1
						7
					
				

			

			
				
					
						niebo – etap pierwszy
					
				

				
					
						Przy użyciu 
						Polygonal Lasso Tool
						 zaznaczamy obszar, który będzie 
					
				

				
					
						niebem (nie ma potrzeby precyzyjnie zaznaczać, gdyż fragmenty 
					
				

				
					
						wychodzące poza krawędzie będą przykryte innymi warstwami). Na-
					
				

				
					
						stępnie na nowej warstwie nakładamy trójkolorowy 
						linear gradient
						 (ko-
					
				

				
					
						lor 1 – górny: #699ACB, kolor 2 – środkowy: #78D7FA, kolor 3 – dolny: 
					
				

				
					
						#D2F2FE) wewnątrz naszego zaznaczenia przeciągając wskaźnik z gó-
					
				

				
					
						ry do dołu. Musimy upewnić się, że warstwa z niebem znajduje się pod 
					
				

				
					
						warstwą podkład.
					
				

			

			
				
					
						liście I
					
				

				
					
						Tworzymy nową warstwę (przesuwamy ją nad warstwami z nie-
					
				

				
					
						bem) i przy użyciu 
						Polygonal
						 
						Lasso
						 
						Tool
						 obrysowujemy liście ze szki-
					
				

				
					
						cu (warstwa ze szkicem jest włączona, nie może być przysłonięta przez 
					
				

				
					
						gradient nieba). Wypełniamy zaznaczenie narzędziem 
						Paint
						 
						Bucket
						 
						Tool
						 
					
				

				
					
						używając ciemnego koloru zielonego (#1F230F). Usuwamy zaznaczenie 
					
				

				
					
						wybierając 
						Deselect
						.
					
				

			

			
				
					
						1
						8
					
				

			

			
				
					
						niebo – etap drugi
					
				

				
					
						Kiedy tło bazowe mamy już zrobione, należałoby dodać kilka chmur. 
					
				

				
					
						W tym celu na nowo stworzonej warstwie (
						Blending mode: Luminosi-
					
				

				
					
						ty, Opacity
						: 82%) nakładamy teksturę zachmurzonego nieba. Aby to zro-
					
				

				
					
						bić możemy pobrać jakieś darmowe zdjęcie. W przypadku tego poradni-
					
				

				
					
						ka zdjęcie zostało znacznie zmniejszone (
						Image>Image size,
						 50%) i wy-
					
				

				
					
						ostrzone (
						Filter>Sharpen>Sharpen
						). Przy użyciu 
						Brush
						 
						Tool
						 (kolor biały) 
					
				

				
					
						i narzędzia 
						Smudge
						 można dodać chmury w miejsca gdzie ich brakuje. 
					
				

				
					
						Najpierw malujemy 
						Brush
						 
						Toolem
						, a następnie rozmywamy w taki spo-
					
				

				
					
						sób, aby obiekty te przypominały chmury.
					
				

			

			
				
					
						liście II
					
				

				
					
						Włączamy warstwy z niebem. Na nowej warstwie w kilku miejscach, 
					
				

				
					
						gdzie liście graniczą z niebem, używamy 
						Brush
						 
						Tool
						 (kolor biały), 
					
				

				
					
						który następnie rozmywamy narzędziem 
						Smudge
						 
						Tool
						. Zmniejszamy 
					
				

				
					
						Opacity
						 warstwy, jeśli światło jest zbyt mocne.
					
				

			

			
				
					
						1
						9
					
				

			

			
				
					
						niebo – etap trzeci
					
				

				
					
						Teraz dodajemy jasną poświatę w dolnej części nieba i ciemniejszą 
					
				

				
					
						w górnej. Wybieramy 
						Eliptical
						 
						Marquee
						 
						Tool
						. W zależności od tego, 
					
				

				
					
						jak duże rozmycie chcemy uzyskać, wartość 
						Feather
						 będzie odpowied-
					
				

				
					
						nio wyższa (około 30-40 px). W celu uzyskania jasnej poświaty tworzy-
					
				

				
					
						my nową warstwę (
						Blending
						 
						mode
						: 
						Overlay
						, 
						Opacity
						: 68%, 
						Fill
						: 100%), 
					
				

				
					
						w dolnej części robimy zaznaczenie i wypełniamy je kolorem białym. Ana-
					
				

				
					
						logicznie postępujemy dla zaciemnienia w górnej części nieba tworząc 
					
				

				
					
						nową warstwę (
						Blending
						 
						mode
						: 
						Color
						 
						Burn
						, 
						Opacity
						: 100%, 
						Fill
						: 28%) i wy-
					
				

				
					
						pełniając zaznaczenie kolorem czarnym.
					
				

			

			
				
					
						usuwanie konturu
					
				

				
					
						W tej chwili nasza postać wciąż wygląda komiksowo. Odbiega to od 
					
				

				
					
						reszty elementów – skał i kamiennego pierścienia. Usunięcie kon-
					
				

				
					
						turu całkiem popsuje obrazek, dlatego musimy nadać mu kolor taki, by 
					
				

				
					
						był integralną częścią ilustracji. Przechodzimy do warstwy z konturem. 
					
				

				
					
						W zakładce 
						Layers
						 wybieramy 
						Lock
						 
						transparent
						 
						pixels
						. Przy pomocy 
					
				

				
					
						Brush
						 
						Tool
						 malujemy kontur w takich barwach i tonacjach, aby był nie-
					
				

				
					
						widoczny. 
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